PHPMailer, Faille de sécurité majeure

PMailer est victime d’une importante faille de sécurité permettant d’exécuter du code arbitraire à distance. Un correctif est disponible avec la version 5.2.18, mais il faut maintenant attendre qu’il soit déployé par les applications utilisant PHPMailer. Comme son nom l’indique, PHPMailer est une bibliothèque PHP qui permet d’envoyer des emails et que l’on retrouve dans de … Continuer la lecture de « PHPMailer, Faille de sécurité majeure »

Lire la suite